Command is experiencing a partial outage.
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 11:56 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2022 - 11:55 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2022 - 11:01 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2022 - 11:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 10:44 PST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2022 - 10:44 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2022 - 10:43 PST
This incident affected: Streaming Live Footage and Streaming Historical Footage.