Degraded Command Performance
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 14:49 PDT
Update
All online cameras should now be showing up as such in Command. We are monitoring the affected services for any further issues.
Posted Oct 23, 2020 - 14:17 PDT
Monitoring
We are gradually bringing the affected services back to full capacity. Some cameras may incorrectly show up as offline as we bring things back up. These cameras are still recording and their video footage may still be accessible if you click on them.
Posted Oct 23, 2020 - 13:53 PDT
Identified
The issue has been identified. Our Engineering team is working on a fix.
Posted Oct 23, 2020 - 13:34 PDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2020 - 13:22 PDT
Investigating
We are currently investigating the issue. Cameras are still recording footage. Footage may not be immediately accessible.
Posted Oct 23, 2020 - 13:21 PDT
This incident affected: Streaming Live Footage and Streaming Historical Footage.