Bluetooth unlock not working for some users of Pass App for Android version 2.0.28
Incident Report for Verkada Command
Resolved
This incident has been resolved. All users of Pass App for Android should update to version 2.0.29.
Posted Dec 12, 2022 - 07:01 PST
Monitoring
Pass App for Android version 2.0.29 has been released in the Play Store. We believe that it fixes the Bluetooth unlock issues that some Android users were experiencing with version 2.0.28. Customers who have been experiencing issues with Bluetooth unlock on 2.0.28 should upgrade to 2.0.29. We are continuing to monitor the fix.
Posted Dec 08, 2022 - 20:43 PST
Investigating
We are currently investigating this issue.

Workarounds that will allow affected users to continue to unlock doors with Pass App include:
- Avoiding updating Pass App for Android
- Granting affected users remote unlock permissions in Command and asking them to tap-to-unlock in Pass App

Either of these workarounds will allow affected users to continue to use Pass App for Android while we investigate.
Posted Dec 08, 2022 - 04:20 PST
This incident affected: Access Control.