In-Call Person of Interest Notifications Not Working
Incident Report for Verkada Command
Resolved
The fix for this issue has been deployed.
Posted Apr 17, 2024 - 16:46 PDT
Identified
In-call Person of Interest notifications have been temporarily disabled to relieve an overload on the system that powers this feature and other computer vision features for cameras. In-Call Person of Interest Notifications are expected to be disabled for around 2 days while we work on a fix, which is in progress.
Posted Apr 16, 2024 - 15:01 PDT
This incident affected: Intercom.