Intercoms unable to unlock doors

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 03:25 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 23:50 PST

Investigating

We have identified an issue with Intercoms unlocking doors via entry code, keycard, and Bluetooth. Intercom calls, Remote unlock, and Web unlock remain functional.
Our engineering team is investigating and will provide further updates as they become available.
Posted Jan 26, 2026 - 23:07 PST
This incident affected: Intercom.