Issue Loading Historical Video & Alerts Page
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 18:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 18:50 PDT
Identified
We have identified an issue causing some users to be unable to load historical video and the alerts page from Verkada Command on Web. We are working to quickly hotfix this issue and expect a resolution in 20-30 minutes.
Posted Apr 16, 2024 - 18:31 PDT
This incident affected: Events and Notifications and Streaming Historical Footage.