Degraded Command Performance
Incident Report for Verkada Command
Resolved
This issue has been resolved and Command is operating normally.
Posted Jan 07, 2021 - 15:23 PST
Identified
Due to an issue with an upstream service, we are experiencing some system instability. Cameras are still recording footage, but cameras may incorrectly be displayed as offline. Streaming may also be affected.
Posted Jan 07, 2021 - 13:08 PST