List of Access Controllers in a specific site not available

Incident Report for Verkada Command

Resolved

The incident has been resolved.
Posted Dec 11, 2024 - 11:34 PST

Investigating

When filtering by a site, a list of controllers returns "Something went wrong."
Posted Dec 11, 2024 - 09:25 PST
This incident affected: Access Control.