We are experiencing degraded performance in one of our services
Incident Report for Verkada
Resolved
We are continuing to monitor for any further issues.
Posted Apr 05, 2021 - 13:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2021 - 13:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2021 - 12:45 PDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2021 - 12:38 PDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2021 - 12:35 PDT
Investigating
We are experiencing degraded performance in one of our services. Cameras continue to record.
Posted Apr 05, 2021 - 12:34 PDT
This incident affected: Login System, Streaming Live Footage, and Streaming Historical Footage.