Issues with Alarms Cellular Backup Modules connecting.
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 20:00 PDT
Investigating
We are currently investigating this issue.
Posted Oct 25, 2024 - 06:44 PDT
This incident affected: Alarms.