Unable to load Access Control Settings Page
Incident Report for Verkada Command
Resolved
A hotfix has been deployed and the issue is resolved.
Posted Sep 11, 2024 - 17:22 PDT
Identified
The issue has been identified and a hotfix is being implemented
Posted Sep 11, 2024 - 16:53 PDT
This incident affected: Access Control.