H.265 transcoding failing on some devices

Incident Report for Verkada Command

Resolved

This incident has been resolved. If you are still seeing issues, please hard refresh Command in your web browser (Ctrl + Shift + R on Windows or Cmd + Shift + R on Mac).
Posted Mar 27, 2025 - 12:09 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 11:20 PDT

Investigating

We are currently investigating an issue where h.265 transcoding is failing on some devices.
Posted Mar 27, 2025 - 11:11 PDT
This incident affected: Streaming Live Footage and Streaming Historical Footage.