Command is slow to load
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 12:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 12:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2023 - 12:48 PDT
Investigating
Some users may be experiencing issues loading command. We are actively investigating this issue and will provide updates shortly.
Posted Mar 24, 2023 - 12:45 PDT
This incident affected: Login System.