New attribute and AI search results not populating

Incident Report for Verkada Command

Resolved

The underlying issue is resolved and we have completed backfill of previously unprocessed results.
Posted Sep 18, 2025 - 15:37 PDT

Monitoring

The underlying issue is resolved. The backfill of unprocessed Person Attribute results and AI Alerts is partially complete.
Posted Sep 18, 2025 - 13:28 PDT

Identified

AI search and Person Attribute results generated after 7 p.m. PDT on September 17, 2025 are not available due to a database issue. Verkada is working with the service provider to correct this and will backfill the results.
Posted Sep 18, 2025 - 09:27 PDT
This incident affected: Camera Analytics.