Unable to add Pass App badge to Apple Wallet

Incident Report for Verkada Command

Resolved

We have implemented the fix.
Posted Feb 03, 2026 - 09:52 PST

Identified

The issue has been identified and we are implementing a fix.
Posted Feb 03, 2026 - 08:05 PST

Investigating

We are currently investigating this issue
Posted Feb 03, 2026 - 07:10 PST
This incident affected: Access Control.