Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2025 - 18:00 PDT
Scheduled
On Saturday May 10th, at 2:00 GMT+1 until 3:00 GMT+1, we will be performing maintenance on several of our databases in our European region. This maintenance will affect the following features:
Notifications & Events: May be temporarily delayed for up to 30 minutes. Sensors: Accessing the sensors page in Verkada Command will be temporarily unavailable. Devices will still be recording data. Guests: Guest check-ins will be temporarily unavailable during this period. Mailroom: Accessing mailroom will be temporarily unavailable during this period. Gateway: Temporarily unable to make changes to gateway configuration. Devices will continue to work with existing configuration.
We expect this maintenance to take between 15 and 30 minutes to complete.
Posted May 02, 2025 - 11:29 PDT
This scheduled maintenance affected: Device Claiming, Sensors, Guest, Mailroom, and Cellular Gateway.