Chat system is loading slowly

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 13:40 PST

Identified

Seeing delays for our support chat due to an issue with our upstream provider. Please call in to

North America: +1 (650) 514-2500
Latin America: +52 55 9990 8275
Europe: +44 (0)20 3048 6050
Asia / Pacific: +61 (2725) 99300

or email support@verkada.com for immediate support assistance
Posted Jan 09, 2026 - 13:03 PST

Investigating

Seeing delays for our support chat due to an issue with our upstream provider. Please call in to

North America: +1 (650) 514-2500
Latin America: +52 55 9990 8275
Europe: +44 (0)20 3048 6050
Asia / Pacific: +61 (2725) 99300

or email support@verkada.com for immediate support assistance
Posted Jan 09, 2026 - 12:12 PST
This incident affected: Verkada Support.