Intermittent Alarm SMS and Alarm calling failures due to our carrier partner outage

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:13 PDT

Identified

We are seeing Intermittent Alarm SMS and Alarm calling failures due to our carrier partner outage. Alarm calls from agents will still be made via a different phone number

Our team is actively monitoring the situation and we’ll provide updates as soon as the issue is resolved.
Posted Oct 20, 2025 - 11:58 PDT
This incident affected: Alarms.