Live Streaming Degraded
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 15:12 PST
Investigating
We are currently investigating an issue that is causing degraded live streaming performance. We are working to resolve this as soon as possible.
Posted Dec 01, 2021 - 11:46 PST
This incident affected: Streaming Live Footage.