User Permissions Issue

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Dec 02, 2024 - 18:09 PST

Identified

We have identified an issue preventing permissions changes to users and groups from saving correctly. We are working to fix the issue and will provide an update shortly.
Posted Dec 02, 2024 - 17:25 PST