Non-admins may not see nearby doors in the pass app.

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 18:44 PST

Investigating

We are currently investigating this issue.
Posted Nov 24, 2025 - 16:15 PST
This incident affected: Access Control.