The Camera Settings experience is degraded

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted May 11, 2022 - 09:28 PDT

Investigating

Certain functionality is not working on the camera settings page.
Posted May 11, 2022 - 07:19 PDT