Cannot add/remove users in access groups on Command

Incident Report for Verkada Command

Resolved

The incident has been resolved.
Posted Jul 15, 2025 - 16:31 PDT

Update

New changes to group membership should now appear immediately. All previous changes to group membership should be visible by 5PM PT.
Posted Jul 15, 2025 - 13:15 PDT

Monitoring

Changes to access cards or access groups (e.g., adding or removing a user) are taking effect immediately at the door. However, card and group changes may not appear right away in Command while we perform a data synchronization. We expect this sync process to continue throughout the day.

Thank you for your patience.
Posted Jul 15, 2025 - 07:54 PDT

Update

We have identified an issue with our underlying database and are working on a resolution.
Posted Jul 15, 2025 - 07:41 PDT

Identified

Access users can now be added and removed from access groups.
Posted Jul 15, 2025 - 07:39 PDT

Update

This is also resulting in access reports leaving the first name / last name fields blank. We continue to investigate.
Posted Jul 15, 2025 - 06:54 PDT

Investigating

We are currently investigating an issue where access users cannot be added or removed from access groups
Posted Jul 15, 2025 - 06:13 PDT
This incident affected: Access Control.