New archives are not being completed.

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted May 06, 2022 - 16:38 PDT

Investigating

Archives creation is getting stuck in the processing state. If archives fail, users should wait until this issue is resolved before retrying.
Posted May 06, 2022 - 14:02 PDT