New and Classic Alarms LTE Modules having connectivity issues

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 13:12 PST

Monitoring

Our upstream network provider is experiencing an outage affecting new registrations on their 2G, 3G, and 4G/LTE networks.
Posted Feb 12, 2026 - 08:50 PST

Investigating

Our upstream network provider is experiencing an outage affecting new registrations on their 2G, 3G, and 4G/LTE networks.
Posted Feb 12, 2026 - 07:10 PST
This incident affected: Alarms.