D Series Cameras May Show Offline but Can Still Live Stream
Incident Report for Verkada Command
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 14:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2024 - 14:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 14:23 PDT
This incident affects: Streaming Live Footage.