Issue adding access users in EU region organisations.
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 08:51 PDT
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 04:46 PDT
This incident affected: Access Control.