Guest background check outage
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 11:33 PDT
Identified
We have identified an outage with a 3rd party provider preventing background checks in Verkada Guest from succeeding. We will continue to monitor this as provide an update as soon as the functionality is restored.
Posted Sep 05, 2024 - 10:00 PDT
This incident affected: Guest.