Cellular Connectivity Issues
Incident Report for Verkada Command
Resolved
All LTE devices are functioning normally at this stage.
Posted Sep 08, 2023 - 13:53 PDT
Update
Most cellular backup modules should have normal connectivity at this stage. However, a small number of devices appear to still be experiencing connectivity issues. We are working with our upstream partner to resolve these cases.
Posted Sep 06, 2023 - 19:38 PDT
Update
Our provider has indicated that they have implemented a fix and impacted devices should be gradually coming back online. Further updates are available here: https://status.hologram.io.
Posted Aug 30, 2023 - 09:29 PDT
Update
Our provider has indicated that the previously identified fix is not viable. A new fix is being implemented, however the timeline for full resolution is not certain at this stage. Further updates are available here: https://status.hologram.io.
Posted Aug 29, 2023 - 20:55 PDT
Identified
Our LTE networking provider has identified the root cause of the issue and is actively resolving. They expect full resolution between 0700 and 0800 UTC. Further updates are available here: https://status.hologram.io.
Posted Aug 29, 2023 - 16:28 PDT
Investigating
Some cellular backup modules are unable to connect to the network due to an issue with our SIM provider. Our provider has found the root cause and is progressively fixing affected devices. They expect the issue to be resolved fully later this evening.
Posted Aug 29, 2023 - 12:46 PDT
This incident affected: Alarms.