Video streaming degraded during Intercom calls on iOS Pass App
Incident Report for Verkada Command
Resolved
We have patched the issue in Verkada Pass (iOS) app version v.4.7.4 that is rolling out to the App Store now. Customers seeing this issue should upgrade in the App Store to resolve the degradation.
Posted Jul 24, 2024 - 15:48 PDT
Identified
We have identified an issue that is causing video streaming to be degraded on Intercom calls made to the Verkada Pass (iOS) app. Our engineering team has identified a root cause and is working on a mitigation now.
Posted Jul 24, 2024 - 12:23 PDT
This incident affected: Intercom.