Person of Interest Delays

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 12:51 PST

Identified

We have identified an issue causing higher than expected latency on person of interest notifications and are working to mitigate the issue.
Posted Nov 28, 2023 - 12:22 PST
This incident affected: Camera Analytics.