Issues Loading Command
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 08:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2024 - 08:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 08:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 07:48 PDT
Investigating
We are currently investigating an issue with degraded performance impacting Verkada Command.
Posted Jun 05, 2024 - 07:43 PDT
This incident affected: Login System, Events and Notifications, Device Claiming, and Alarms.