Command is loading slowly
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted May 24, 2021 - 03:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2021 - 03:34 PDT
Identified
Engineering has been notified and is currently working toward a resolution. We will provide additional updates on this page as they become available.
Posted May 24, 2021 - 03:19 PDT
This incident affected: Login System, Streaming Live Footage, and Streaming Historical Footage.