PoI Creation Issue
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 13:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 10:47 PST
Identified
We have identified an issue preventing users from creating person of interest profiles and are working to fix the issue.
Posted Jan 29, 2025 - 09:41 PST
This incident affected: Camera Analytics.