Intermittent Live Streaming Issues
Incident Report for Verkada
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 13:47 PDT
Investigating
Live video streaming is degraded for some customers. Engineering is investigating.
Posted Jul 29, 2021 - 12:00 PDT
This incident affected: Streaming Live Footage.