Unable to log into Verkada Command

Incident Report for Verkada Command

Resolved

This issue is resolved and we see all performance metrics remaining stable at normal levels.
Posted Mar 05, 2026 - 11:27 PST

Monitoring

We have seen performance improvements and are monitoring results from the fix.
Posted Mar 05, 2026 - 11:10 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2026 - 10:52 PST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 10:33 PST

Investigating

Verkada is investigating an issue where users are unable to log into Verkada Command
Posted Mar 05, 2026 - 10:31 PST
This incident affected: Login System, Command Mobile, Events and Notifications, Device Claiming, Streaming Live Footage, Streaming Historical Footage, Camera Analytics, Archives, Access Control, Alarms, Sensors, Intercom, Guest, Mailroom, Viewing Station, Cellular Gateway, and Verkada Support.