Access Control is experiencing long event processing times
Incident Report for Verkada Command
Resolved
This incident has been resolved.

The root cause was a change to our event processing code meant to better spread processing load between nodes, which increased pressure on caches and, under high load, resulted in processing nodes timing out. We have fixed the issue.
Posted Sep 12, 2023 - 04:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2023 - 08:34 PDT
This incident affected: Events and Notifications, Access Control, and Alarms.