Issue claiming new cameras into EU region
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 12:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 12:25 PDT
Identified
We have identified the issue and are working to deploy a hotfix for this issue.
Posted Aug 05, 2024 - 12:19 PDT
Investigating
We are currently investigating an issue where newly claimed cameras are not coming online in the EU region.
Posted Aug 05, 2024 - 11:24 PDT
This incident affected: Device Claiming.