Authentication Issues
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 10:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2021 - 10:17 PST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2021 - 10:17 PST
Investigating
Engineering has been notified and is currently working toward a resolution. Cameras continue to record footage.
Posted Mar 09, 2021 - 10:11 PST
This incident affected: Streaming Live Footage.