Delayed Notifications

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Sep 08, 2023 - 09:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 08:47 PDT

Investigating

We are currently experiencing an issue with delayed notifications. We are actively investigation this issue and will provide an update shortly.
Posted Sep 08, 2023 - 08:24 PDT
This incident affected: Events and Notifications.