Issues with Alarms in US-based Command Organizations
Incident Report for Verkada Command
Postmortem

This morning, our event processing pipeline experienced an outage. We identified the fix promptly and as part of the resolution we needed to migrate our event database. This took a few hours and during that time window we were unable to store any triggered device events. As of July 8th, 2:33PM PDT we have completely restored service and have resolved the gap in our monitoring infrastructure to prevent this type of problem from occurring in the future.

Posted Jul 08, 2024 - 17:19 PDT

Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 14:33 PDT
Monitoring
The system is now operating normally. Device event history has been temporarily limited.
Posted Jul 08, 2024 - 14:00 PDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2024 - 09:52 PDT
Update
We are currently experiencing an issue with alarm that may affect loading Alarms and Cameras on command, arm/disarm, response time to new triggered events, and loading thumbnails. We are actively working on resolving the issue.
Posted Jul 08, 2024 - 09:52 PDT
Update
We are continuing to investigate this issue. We will provide updates as soon as we have them.
Posted Jul 08, 2024 - 09:45 PDT
Investigating
We are currently investigating this issue.
Posted Jul 08, 2024 - 06:43 PDT
This incident affected: Streaming Live Footage and Alarms.