Issues with Intercom calling via Command.
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 07:11 PDT
Investigating
We are currently observing issues with Intercom calls causing Command Web to display a black screen.
The current workaround is to use the Pass App where possible.
Posted Oct 25, 2024 - 06:16 PDT
This incident affected: Intercom.