Issues loading Mailroom Home page on Command

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 13:00 PDT

Update

We are continuing to investigate this issue.
Posted Mar 17, 2026 - 12:31 PDT

Investigating

Verkada is investigating an issue where users are unable to load the Mailroom Home page on Command. The Mailroom app is not affected.
Posted Mar 17, 2026 - 12:23 PDT
This incident affected: Mailroom.