Prod2 region (Europe): Verkada Pass for iOS v5.1 users are unable to login

Incident Report for Verkada Command

Resolved

Version 5.1.1 is now available in the Apple App Store. Affected users should visit the App Store and update to v5.1.1.
Posted May 06, 2025 - 09:30 PDT

Identified

The issue has been identified. A new version of the Pass App for iOS has been submitted to the App Store and is awaiting review.
Posted May 06, 2025 - 07:31 PDT

Investigating

We are currently investigating this issue.
Posted May 06, 2025 - 06:50 PDT
This incident affected: Access Control.