SSO login failing on Verkada Alarms Mobile App
Incident Report for Verkada Command
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 18:23 PST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 18:23 PST
Investigating
We are currently investigating the issue. Please login using username/password to utilize the alarms mobile app, or use command.verkada.com.
Posted Nov 10, 2022 - 07:30 PST
This incident affected: Alarms.