Delays in SMS deliverability

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted Nov 22, 2024 - 14:58 PST

Identified

We have identified an issue causing delays in SMS deliveries and are working with our vendor to resolve the issue. Customers utilizing SMS notifications are encouraged to switch to email or push notifications, which are not affected by this issue. For SMS Two-factor, we recommend switching to Passkey or TOTP authentication.

Help articles to configure these recommendations can be found here:
https://help.verkada.com/en/articles/6203427-camera-status-alerts
https://help.verkada.com/en/articles/3831845-enable-2fa-for-your-command-account
Posted Nov 22, 2024 - 10:46 PST