Users unable to add Mobile NFC credentials to Apple Wallet

Incident Report for Verkada Command

Resolved

Engineering resolved the issue and users should be able to claim Mobile NFC credentials as normal.
Posted Jul 22, 2026 - 17:05 PDT

Investigating

Verkada is investigating an inability of some users to add Mobile NFC credentials to Apple Wallet.
Posted Jul 22, 2026 - 13:20 PDT
This incident affected: Access Control.