Unable to log in to Verkada Command

Incident Report for Verkada Command

Resolved

Services have recovered or been stable since the fix was implemented.
Posted Nov 04, 2025 - 11:39 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 11:28 PST

Update

Verkada has identified and corrected the issue. Some services may be slowed during the recovery process.
Posted Nov 04, 2025 - 11:27 PST

Investigating

Verkada engineering is investigating an issue where users are unable to log in. This may result in disruptions to other parts of the Command platform.
Posted Nov 04, 2025 - 11:08 PST
This incident affected: Login System.