Pass App for iOS - Unable to unlock via bluetooth

Incident Report for Verkada Command

Resolved

This incident has been resolved.
Posted May 14, 2025 - 14:18 PDT

Monitoring

Apple has approved v5.1.2 of Verkada Pass for iOS. Please check the App Store for updates.
Posted May 14, 2025 - 10:59 PDT

Update

A new verison of the Pass App for iOS has been uploaded to the App Store and is awaiting review.
Posted May 13, 2025 - 17:42 PDT

Identified

The issue has been identified and we are working on a fix. Customers experiencing this issue can still resolve it by launching the app and pulling down to refresh.
Posted May 13, 2025 - 09:52 PDT

Investigating

We are investigating an issue with Pass App for iOS 5.1.1 which results in users being unable to unlock doors via bluetooth. Launching the app and "pulling down to refresh" should resolve this issue.
Posted May 13, 2025 - 06:48 PDT
This incident affected: Access Control.