Verkada Command loading slowly

Incident Report for Verkada Command

Resolved

Verkada's engineering team identified the issue and applied a mitigation and we have observed functionality returning to normal.
Posted Jan 07, 2026 - 12:59 PST

Monitoring

Verkada engineering is investigating an issue where some resources were slow to load.
Posted Jan 07, 2026 - 12:38 PST
This incident affected: Streaming Live Footage, Streaming Historical Footage, and Camera Analytics.